橡皮擦擦

PHP7 安装错误:configure: error: Unable to detect ICU prefix or no failed. Please verify ICU install prefix and make sure icu-config works

解决方案

在Alpine下编译PHP 7.3.8遇到了这个情况,apk的包名与yum的包名不大一样。解决办法是

apk add icu icu-dev icu-libs

如果是yum的话用下边的方式安装

yum install -y libicu-devel
点我评论
打赏本文
二维码


33

文章

6

分类